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Overview of Quickoffice for Symbian S60 OS 
 
The Quickoffice integrated application suite is the essential high‐performance mobile office productivity 
tool for anyone on the go. Experience enterprise‐grade Microsoft® Word, Excel® and PowerPoint® Office 
functionality with leading‐edge innovation and unparalleled ease‐of‐use. Edit important files with 
confidence; Quickoffice maintains 100% data integrity and guarantees Microsoft compatibility. 
 
This User Guide describes the Quickoffice Suite version 6.2 designed for the Symbian S60 OS , 
Quickoffice features and how to use each of the modules in the Quickoffice Suite. The Quickoffice suite 
consists of four modules: Filemanager, Quickword, Quicksheet, and Quickpoint. Each is detailed in its 
own section. There are two variants of the office suite: Quickoffice 2007 Viewer and Quickoffice Premier 
6. Quickoffice supports multiple Nokia S60 platforms. For this reason some features will only be present 
in certain phone configurations. 

 

New Features in Quickoffice Premier 6.2  

                    
Quickoffice Premier 6.2 comes with a raft of new features, including:  

• Compatibility with touch screen devices 

• Support for Excel 2007 Charts 

• Viewing PowerPoint 2007 files 

• Localized versions for English, French, Italian, German and Spanish 

• New fresh look for the office suite 

• Support for ZIP files 

• Support for password protected files 

• Usability improvements like word count, go to cell, and many many more 
 

For a full comparison of Quickoffice 6.2 Premier 
and Quickoffice 4.1, please go to the Quickoffice 
for Symbian S60 page and click the Version 
Comparison link in the right column.  

http://www.quickoffice.com/quickoffice_symbian/�
http://www.quickoffice.com/quickoffice_symbian/�
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Compatibility with touch screen devices 
Symbian S60 5th Edition devices such as Nokia 5800 XpressMusic, Nokia N97, and Samsung i8910 Omnia 
HD are fully supported for both editing and viewing. You can drag a word document around in Page 
Layout view, move objects around a slide in PowerPoint, drag to resize rows and columns in Quicksheet 
and much more. See the various module sections for more information. 

 

Quickoffice 2007 Viewer versus Quickoffice Premier 6 
 

Quickoffice 2007 Viewer is a view-only product as its name indicates. Quickoffice Premier 6 adds editing 
capabilities to the office suite. When you launch Quickoffice and select Options > Edit in the Quickoffice 

2007 Viewer, a message will appear asking you to purchase a license or continue viewing your 
document. 
 

   

If you have Quickoffice Premier, items from the Options > Edit menu will be immediately available. 

 

Supported File Formats 
 
Quickoffice opens and saves Microsoft Word, Excel and PowerPoint files in their native format – just as 
the equivalent Microsoft applications do on your computer. This allows Quickoffice to open and save 
files faster and minimize any loss of content or formatting while saving. Quickoffice supports the 
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following file formats: 
 

• .doc – Microsoft Word ‘97, 2000, XP and 2003 

• .doc x – Microsoft Word 2007 binary format 

• .xls – Microsoft Excel ‘97, 2000, XP and 2003 

• .xlsx –  Microsoft Excel 2007 binary format 

• .ppt – Microsoft PowerPoint ’97, 2000, XP and 2003 

• .pptx – Microsoft PowerPoint 2007 (view only) 

• .pps – Microsoft PowerPoint Slideshow 

• .txt – plain text format 
 .rtf format is not supported 

Files saved as ‘compatible’ with Microsoft Office by other programs on the desktop (for 
example, OpenOffice) are often not fully compatible and may not open or save correctly in 
Quickoffice – Quickoffice only fully supports files created by official Microsoft applications or 
Quickoffice itself. 

 

Purchasing & Installing Quickoffice 
 
Quickoffice comes pre-installed on many Nokia devices as well as some Samsung and LG smartphones. 

Depending on the device, Quickoffice may be found under Menu > Office, or Menu > Applications > 

Office or some other location, depending on your device and Operating 
System. If Quickoffice is not installed in the ROM on your device or if you have 
not separately installed a version of Quickoffice, go to the Quickoffice website 
and select the Symbian OS tab at the bottom of the page: 

 
 

Click the ‘Buy’ button on the left side of the page: 

 
 
 
 
 
 

http://www.quickoffice.com/�
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Choose a payment method or enter your email address. Depending on your selection, one of several 
options will be presented for you to purchase. Complete the form in your browser and click the Confirm 
Payment (for credit card purchases) or Submit button to submit your payment. The next screen will 
request your Serial Number or International Mobile Equipment ID (IMEI) code for your device. To find 
this information go to the main screen on your device and type *#06#. The IMEI will be displayed on the 
screen. Enter that value and submit the form to go to the 
page where your unlock code is displayed along with a 
download link. If you are disconnected during this process, 
please visit http://www.quickoffice.com/unlock  and enter 
your order code to proceed with the steps to get your 
unlock code and download link. Download the installer file 
to your computer for safekeeping, then transfer the file to 
your mobile device or install from the computer.  
Complete instructions for transferring the installer files 
from your computer to your mobile device are available at 
support.quickoffice.com. 
 
After the installer (.sis file) has been saved to your device, use the middle softkey (sometimes referred 
to as the scroll key) click or open the installer .sis file in your device’s file manager to launch the installer. 
Once the installation is completed, you will be prompted to restart your device. After you restart 
Quickoffice will be available (typically) under Menu >Applications > Office or Menu > Office. 
 

 
Updating Your Quickoffice Software 

Quickoffice in partnership with Nokia offers Free Quickoffice Updates 
Quickoffice Premier Free Update Program 

Starting June 15, 2009 through a program in partnership with Nokia, Quickoffice is offering free 
Quickoffice Premier updates to users of certain Nokia E-series devices. Devices included in this program 
will be able to receive free updates to the latest edition of Quickoffice Premier 6 via the Quickmanager 
Updates and Upgrade functionality found within Quickoffice applications. The devices currently included 
in this program include Nokia models E51, E52, E55, E63, E66, E71 (excluding AT&T E71x model), E72, 
E75 and E90. Please read the instructions below to learn how to get a free update.  

Additionally, Quickoffice is now making minor version updates of Quickoffice Premier modules available 
for free to all licensed users of Quickoffice Premier 6 or higher. Simply select "Updates and upgrades" 
from within Quickoffice Premier to see your free update offer. See instructions for updates and 
upgrades below. 

Users of Quickoffice Premier versions 4.5 or 5.0 are eligible for a discounted upgrade. Learn More  

http://www.quickoffice.com/unlock�
http://support.quickoffice.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=268�
https://www.quickoffice.com/quickoffice_symbian/upgrade/�
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If you do not have a device that is part of the Nokia free update program, or do not have Quickoffice 
Premier version 4.5 or higher, use the Updates and upgrades (or Mobile downloads in some versions) 
option to purchase an upgrade to Quickoffice Premier 6.  

Quickoffice Premier Free Update Instructions 
To download your free update directly on your device please follow the instructions below. 

If you have Quickoffice Premier 6 simply select "Updates and Upgrades" from within Quickoffice 
Premier to see your free update offer. Follow the instructions below to download and install your 
update. 

Updating directly from your phone 
 
You can update your software directly from within 
Quickoffice. Depending on your device this may be referred to 
as Quickmanager, Updates & Upgrades or Mobile Downloads. 
If you do not have Quickoffice on your device yet, then you 
can get it by visiting www.quickoffice.com. 

 

To update your version of Quickoffice to the latest version, 
press Options > Updates & upgrades. If you are upgrading 
from any version prior to 6.1, the Quickmanager will open, 
allowing you to purchase Quickoffice. If you are using version 6.1 or later, you will be taken directly to 
the App Store at Quickoffice.com where you may purchase and download upgrades as well as free 
updates and any of a number of applications for your device. Scroll through the list and select the items 
you need! With the Updates & upgrades feature you can:  

• Get FREE updates to your Quickoffice software and keep it up to-date 
• Receive trials or purchase newer Quickoffice versions 
• Download FREE office templates, optimized for mobile usage 
• Download FREE e-books and puzzles  
• Download Trial software or purchase other products 

 

Upgrading from older versions 
 
If you have an older version of Quickoffice on your phone, the “Updates and upgrades” option will show 
you the available upgrades, free software or other promotions. Simply go to the Updates and upgrades 
section within the available categories and you should find the latest offer for a Quickoffice upgrade 
there. 

http://www.quickoffice.com/�
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To update or upgrade to the newest version of Quickoffice launch 
Quickoffice and choose Updates & upgrades in the Filemanager 
navigation screen or use the navigation keys to view the Quickmanager 
tab and click on Updates and upgrades there. Your phone will connect 
to the internet via your wireless carrier connection or WiFi, if available 
and the Quickmanager or the App Store at Quickoffice.com will appear.  
Any new updates or upgrades will be listed in the Quickmanager or the 
App Store’s catalog.  Select the appropriate application to begin the 
download and update process.  
 

 

 

 
Any purchase made through the Quickoffice mobile store is safe, secure and simple to execute. You will 
be guided through the process and offered various payment options depending on the software you are 
attempting to purchase and other factors (e.g., your network operator). For example, in most cases you 
can pay for purchases by Premium SMS or credit card. All data transfer is secured over a standard 
encrypted HTTPS connection. 
 

Registration 
The first time you launch Quickoffice, you will be presented with a 
wizard welcoming you to the Quickoffice suite. A series of 
informational screens are presented to guide you through the details 
of the Quickoffice suite. The following paragraphs describe the 
screens that appear: 
 

1. Quickoffice splash screen - There are no key actions required 
for this screen. 
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2.  Welcome to Quickoffice text – Read the text and select the 
right softkey or tap Next  to continue 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
3. The end user license agreement is the next screen – To 

accept and continue with the registration select the right 
softkey or tap Accept. To decline and exit Quickoffice select 
the left softkey or tap Decline.  
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4. Information about data connections that may be used within 
Quickoffice is displayed next – As with the prior screen, you 
are presented the option to Accept or Decline using the right 
and left softkeys or by tapping the Accept or Decline links on 
the screen.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5. A software registration screen is the final step – Select the 
email address entry and press the middle softkey or tap on the 
email address entry to go to the email address entry screen. 
Enter your email address and OK your entry. This will return 
you to step 4 of the wizard where you may elect to receive 
product updates or not. Click the right softkey or tap Register 
to register your Quickoffice software.  
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This sequence of screens will only be presented once. As soon as the software has been registered, the 
wizard will no longer be presented. If you exit the wizard before having registered, the wizard will be re-
launched at the point where you left the registration sequence the next time you launch Quickoffice. To 
view your registered email address, add a different email address or to change your preference to 
receive product updates, open Quickoffice and select Options > Help > Register. Fill out the information 
presented in the screen that follows and choose Register or press the right softkey (Done).   
 

Quickoffice Filemanager 
 
The Quickoffice Filemanager is the main entry point into 
Quickoffice. It lists all your files in the public sections of the 
device memory, mass memory (if available), and memory card. 
It also allows for basic file operations and enables you to open 
known files with the relevant associated applications. 

Zip File Support 
 
Quickoffice offers Zip file support directly from The Filemanager. In 
addition to showing the normal folder structure and files, Zip files 
are displayed in the file list view as browse-able folders with a 
distinguishing icon. You can open these “zip folders” and browse 
their content directly without first having to unzip the contents in a 
separate location. Quickoffice supports the following functions with 
regards to zip files: 

• When a single file is selected inside the zipped file, only 
that file is uncompressed and opened. 
• The selected file from within the zip file is opened in read-only mode and can be edited and 
"saved as" to create a write-able copy. 
• Files/folders cannot be moved, copied or saved inside or into the zip file. 
• Files/folders cannot be deleted from the zip file. 
• Quickoffice only provides “Delete, Move, Copy, Send as” functionality on files but not folders. 
Because zip files are treated as folders, this functionality is not available for zip files from the 
main menu. However, from within the zip archive you can use the “Save archive” functionality 
to create a copy of the archive. 
• If a zip file contains an internal file which has the read-only attribute set - the file will lose the 
read-only attribute when it is opened and “saved as” a write-able copy. 
• Quickoffice does not support nested zip files (i.e. zip files within zip files), zip files with 
passwords or split/fragmented zip files. 
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Quickoffice Filemanager Views 
 
When Quickoffice is first launched, a Navigation View is 
presented.  You can select to open a new document or 
open documents from memory locations, including phone 
memory cards and mass memory (for some devices). The 
Quickoffice Filemanager also stores recent documents for 
quick viewing. Select Options > Open or press the middle 
softkey or tap once on a document or folder on 
touchscreen devices to view a memory location or to open 
a new document. 
 
When a memory location is opened a File List view is 
presented.  This view allows you to navigate the file  
system for the selected memory location. Use the scroll  
key (for non touchscreen phones ) or tap and drag to  
scroll to the desired folder or file. Select Options > Open, 
press the middle softkey or tap once (for touchscreen 
devices) to open a folder, Zip file or document. The 
Quickoffice 6.2 enhanced File List view displays file 
properties to assist in the organization of files. In this view 
you are able to do basic file operations for selected files 
including: 

• Navigate files using the scroll key or by tap-dragging on touchscreen devices 

• View – a list of other file types (including PDF files) - in addition to MS Office files (Note: 
Other file types that are not opened within Quickoffice will open with their respective 
application on your device (if one is installed). Only the supported file types listed in the 
“Supported File Formats” section of this document will be opened in Quickoffice. 

• Sort file list by Name, Date, Size or Type 

• Create a new folder 

• Rename a file 

• Delete a file 

• Copy a file to another location 

• Move a file to another location 

• View properties of a file 

• Send a file via email or to a Bluetooth/Infrared recipient 

• Browse the contents of a zip file 
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Opening Office Files 
 

Quickoffice consists of: 

Quickword – Handles Microsoft Word documents and text files 
Quicksheet – Handles Microsoft Excel spreadsheets 
Quickpoint – Handles Microsoft PowerPoint presentations 

 
 
When a file type supported by Quickoffice is opened from any 
application (such as the Inbox or browser), the file will be opened in 
the appropriate application, i.e., Word or text documents by 
Quickword, Excel workbooks by Quicksheet, and PowerPoint 
presentations by Quickpoint. Quickoffice 6.2 supports viewing of 
password protected Word and Excel files – simply open the 
document and enter the password to begin viewing the document. 
When saving the document, use the Save as menu option to save 
your document without “open” password protection. Quickoffice 
6.2 saves “modify” passwords, but does not save “open” passwords 
in protected files.  
 
 

Creating New Files 
 

 Quickoffice allows you to create new documents, 
spreadsheets and presentations on your mobile phone. To 
create a new file, launch Quickoffice and select New 
document from the Quickoffice main menu. If the 
Quickoffice 2007 Viewer is installed, the editing features 
are disabled. In this case, a dialog will appear that reads: 
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If you decline the upgrade offer, the Scroll key will bring up the document in “Page layout” view. Once 
you do purchase the editing license and install Quickoffice Premier, the menu will return to state “Edit”. 
You can enable this feature directly from your phone using Updates & upgrades by purchasing and 
installing Quickoffice Premier 6 (version 6.2).  

 
If you select New document > Document, the new Quickword 
document window will open with a default document named 
“Document.doc”. The keypad or touch screen on your mobile 
device can be used to enter and format text and perform other 
operations in the Document window. 
 

 
 

If you select New document > Spreadsheet, the new Quicksheet 
document window will open with a default spreadsheet document 
named “Spreadsheet.xls”. The keypad or touch screen on your 
mobile device can be used to enter values and select formulae and 
perform other operations in your spreadsheets. 

 
 
If you select New document > Presentation, the new 
Quickpoint document window will open with a default 
presentation slide named “Presentation.ppt”. The keypad or 
touch screen on your mobile device can be used to enter and 
format text, insert images and more.  
 

Saving Files 
 
To save edited changes and return to the main menu, simply 
press Close from the respective application. This will give 
you the options to Save, Save as, and Discard changes (Note: 
if saving a newly created document, Save will not appear 
since the document has not yet been saved under any 
existing name or location). Quickoffice fully preserves the 
data integrity of the document contents.  
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To save the document back to its current location select 
Save.  To save to a different location, change the file name, 
or change the file extension select Save as.  Select the 
respective menu item to perform the desired function.  
Press Save at this point to save the file or Cancel to return to 
the document.  Discard changes will simply exit the document without saving any changes.   

To Save or Save as without exiting the document press 
Options > Save > Save or Save as. 
 

 When using the Save as function, Quickoffice will 
overwrite the existing file if there are no changes in 
the Save as menu.  You will be prompted to 
overwrite the file and you should select Yes or No. 

 Save as also allows you to save a Word document in 
.txt (plain text) format. Saving as a text file will 
cause all formatting, pictures and objects in your file 
to be lost. 

 
 
Word Processing with Quickword 
 
Quickword is the word processing application for your phone. Quickword supports .doc, .docx, and .txt  
file formats. Quickword is optimized for your S60 phone. This section will help you understand how 
Quickword handles Word documents and important differences from viewing Word documents on your 
computer. 

Viewing Word Documents 
Quickword offers several options when it comes to viewing your 
document.  To increase or decrease the zoom,  select  
Options > View > Zoom and press up or down to zoom in or out 
respectively. Once you’ve reached the desired zoom level, select 
Accept.  To view the document in full screen mode, select Options > 
View > Full screen. To see the document in the context of a page, 
select Options > View > Page layout.  Page Layout view enables you 
to view images, tables, headers & footers, advanced formatting and 
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track changes. The Word count option, new to Quickoffice 6.2 will return a count of the number of 
words in the document. 

 

Editing Word Documents 
By default, Quickword will be in view mode when a document is 
opened.  To begin editing of a document select Options > Edit 
document or simply use your phone’s middle softkey, or tap-drag to 
select text for editing.  To return to view mode select Options > 
Reading layout. Quickword 6.2 is able to open and edit large and 
complex Word documents. With Quickword, you can change format, 
copy & paste, undo, create and modify tables and perform find & 
replace operations. 

Formatting text with Quickword 
In the Edit document view, use the Shift + scroll buttons to select the text you 
wish to format. On non-QWERTY keyboard devices, the “Pen” key acts as the 
Shift key. On touch screen devices, press and drag over the text or tap on the 
word or phrase you wish to edit. Choose Options > Format to access the text 
formatting options available in Quickword. You can format font style 
properties, font properties or paragraph properties for the selected text.  

Choosing Font style from the Format submenu will bring up the 
Font Style screen. Here you can set formatting for Bold, Italics 
and Underline properties for the selected text.  

 

 

 

 

The Format > Font menu command allows you to select a different 
font, size and color for the selected text.  
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The Format > Paragraph menu command brings up the paragraph 
properties for the currently-selected text.  

 

 

 

 

Fonts Retained in Document 
While your document may have several fonts, even embedded ones, Quickword uses the system font 
available on your phone to display text. The system font is different from some of the commonly used 
fonts on your computer and hence your document will appear somewhat differently. However, when a 
document created on your computer is edited and saved by Quickword, the original font information is 
retained – if you open your document on the computer again, it should appear the same as before. Any 
new text that is added by Quickword on your phone will automatically default to the font that precedes 
the newly added text in that paragraph. You can change the font of the text as well, and even though 
these fonts may not be visibly distinguishable on your phone, fonts will be correctly stored in your 
document and display appropriately when transferred back to a computer. 

Text Wrap 
Quickword wraps the text to fit your phone screen, for the selected zoom level. This allows you to read a 
document without the need to scroll left or right.  

Images 
Quickword supports both the viewing and insertion of images 
within the context of a Word document.  To insert an image select 
Options > Insert > Image.  This will generate a list of images on the 
device.  To quickly find the desired image, begin typing the 
filename and Quickword will filter the image files on your device to 
return the results.  Once you find the desired image press Select. 
The image will be inserted where the cursor is blinking. (Note: You 
must be in edit mode to insert images- see Editing above for 

details). New to Quickoffice 6.2 is the ability to display PNG images, including transparent 32-bit PNGs. 
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Copy & Paste 
With Quickoffice 6.2 you can copy & paste text and cut or 
delete selected objects. You can also perform undo and redo 
editing operations. For example, select the text or object you 
wish to edit in the Editing view then choose Options > Edit > 
Copy to copy the selected text. Deselect the text and choose 
Options > Edit > Paste to paste the text back into your 
document. Choose Options > Edit > Undo to undo the paste 
operation and lastly choose Options > Edit > Redo to paste 
the text back into your document.  

Tables 
Tables can be both viewed and inserted with Quickword. If part of 
your table appears off of the screen simply scroll in the direction 
that it is cut off.  If you wish to view more of the table in its entirety 
select Options > View > Zoom and press the down scroll key to 
zoom out. Touchscreen devices include zoom in/out icons on the 
User Interface above the Options and Back menu selections. To 
insert a table select Options > Insert >Table.  Specify the number of 
rows and columns desired and press OK to insert your new table. 

Tables in Quickword support a variety of formatting such as color, embedded images, bullets, and more.  
 
A new feature in Quickword 6.2 is the ability to modify tables. You can 
insert new rows below or above the selected row, and also delete rows 
from the table. You may also delete the entire table if you wish.  
 
 

Find & Replace 
Find and replace allows you to search the document for specific 
words or phrases and, if desired, replace all instances of that text 
with another word or phrase.  To use this function  
Select Options > Find & replace.  From the Find & replace dialog 
you can specify what text to find, what to replace it with, whether 
or not to match case, and which direction to search within the 
document. 
 
 

 



  Using The Quickoffice Application 

P a g e  | 19 

 

To find text in a document, leave the Replace with field as None.  
Press Find to perform the search.  Quickword will automatically find 
the first instance of the text.  You can either Find Next, Replace, 
Replace All, or start a new search by pressing Options.  Press Cancel to 
end the search. 
 

 

 
Spell Check 

To use the spell check tool within Quickword you will be required to 
download a spell check dictionary.  To get the free download, select 
Options > Spelling from edit mode (you may have to scroll down the 
menu – Spelling is below the Insert menu option).  If you have not 
already installed a spell check dictionary, you will see a dialog 
prompting you to download a dictionary.  Pressing Yes will take you 
to Quickmanager / Updates and upgrades.  Select Offers & 
Promotions or Free Downloads and select the appropriate spell 

check dictionary.  This will require an internet connection on the device, but you will not be charged for 
the dictionary.  Follow the steps specified on the device to install. You may also download one of the 
free spell check dictionaries from http://support.quickoffice.com. 

Other Content 
Your original Word document may contain macros, embedded files, comments and other more 
advanced features. These additional contents are not viewable within the current version of Quickword, 
but will be preserved for viewing in Word on a computer.  

 

Quicksheet Spreadsheet Application 
 
Quicksheet is the spreadsheet application and is optimized for your phone. Quicksheet supports the .xls 
and .xlsx file formats. This section will help you understand how Quicksheet handles spreadsheets.  

Optimized Viewing 
Depending on the number of rows and columns that your spreadsheet has and their width and height, it 
might be more difficult to view a spreadsheet on the smaller screen of your mobile phone. Quicksheet 
provides several features to help you overcome the limitation of the screen size. New with Quicksheet 6 

http://support.quickoffice.com/�
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is the ability to view and edit password protected files. When viewing a file that is password protected, 
simply enter the password in the field that comes up and press the OK button to accept the password.  

Zoom 
Select Options > View > Zoom followed by up or down to 
zoom in or out respectively.  Press Accept to set the 
desired zoom.   

Full Screen 
To view the document in full screen select Options > View 
> Full screen. 

Freeze panes 
Select Options > View > Freeze panes to freeze the cells 
above the highlighted cell.  To unfreeze these cells 
select Options > View > Unfreeze panes. 

Cell View/Edit 
Quicksheet provides a view of a single cell.  This can be useful to view the cell contents in detail, 
especially if the cell contains a long formula.  To view the contents of the selected cell select Options > 
View > Cell.  To return to the grid select Back.   

A new feature in Quickoffice 6.2: To go to a specific cell within your 
current worksheet, choose Options > View > Go to Cell.  This feature is 
useful for cells that may be located hundreds of rows down within your 
worksheet. 

 

 

 With Quicksheet  You can format cells to contain various kinds of 
number formats, including General, Number, Currency, Accounting, Date, 
Time, Percentage, Scientific and Text values.  
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Resize 
Quicksheet allows you to resize column width and row heights. Choose 
Options > Resize > Column and use the left and right scroll keys to 
decrease or increase the width respectively. Choose Options > Resize > 
Rows and use the up and down scroll keys to decrease or increase the 
height respectively. If you have a touchscreen device, you can simply 
touch and drag the row or column label gridlines to resize a row or 
column.  Also, Quickoffice v6.2 can auto-fit columns to the cell 
contents.  Choose Options > Resize > Column autofit to automatically 

resize the column. 

 

Editing Spreadsheets 
 
Quicksheet provides several powerful features to edit your spreadsheets and these are greatly optimized for 
your S60 phone.  Advanced features in version 6.2 include the ability to insert or delete rows or columns, 
copy and paste data, support for over 130 functions and advanced formula features such as implicit 
intersections, relative and absolute references, find and replace and more. 

Format your spreadsheet 
Step 1: Select a cell by clicking directly on the cell with the scroll key or select a row, column or range 
that needs to be formatted. 

To select a row Select Options > Select range > Rows, 
then use up and down scroll keys to 
select the desired row 

To select a column Select Options > Select range > Columns, 
then use left and right scroll keys to 
select the desired column 

To select a range Select Options > Select range > Cells, use 
the scroll key to highlight the desired 
range, then choose Done (left softkey). 
To deselect the range of cells, choose 
Back (right softkey).  
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Touchscreen 
devices 

If you have a touchscreen device you can 
simply tap and drag to select cells and 
you can use the row and column label 
headers to select entire rows or columns 

 

Step 2:  

With a cell or a range of cells selected, you can choose the type 
of formatting 

To specify font 
style 

Select Options > Format > Font style 

This allows you to specify bold, 
italics, underline, and strikethrough 

To specify font Select Options > Format > Font 

This allows you to specify font and 
font size. 

 

 

 

 

 

 

 

 

 

 

 

 

To specify color Select Options >Format > Color 

This allows you to specify the cell and text 
color. 

To specify 
alignment 

Select Options > Format > Alignment 

This allows you to specify how to align the 
contents of the cell with respect to the cell 
border and whether to wrap text.  

To specify 
number format 

Select Options > Format > Number format 

This allows you to specify the type of 
number format such as Number, Currency, 
Date, etc. 

To fit columns to 
the largest text 
element they 
contain 

Select Options > Format > Column autofit 

This fits the selected cell or range of cells to 
the largest text element in the cell or range, 
preventing text wrap. 
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Edit a cell 
Step 1:  

Navigate to the cell that you want to edit by using the scroll keys. 
Select Options > Edit cell or simply press the Select key. This 
positions a cursor in the formula box. Use the left and right 
navigation keys to move within the cell’s contents. On QWERTY 
keyboards, Press the Shift key while pressing the left and right 
scroll keys to highlight text and numbers for editing. On devices 
without full QWERTY keyboards, press the # key while using the 
scroll key. On some older devices the pencil key can be pressed 
while using the scroll key to select text within a cell. To save your 
changes go back to view mode select Options > Accept changes or press Cancel. 

Step 2:  

To insert an 
operator 

Select Options > Operators 

This allows you to insert an operator 
(ie. +, =) where the cursor is 
positioned 

To insert a function Select Options > Insert Function 

Functions are grouped by category. 
First select the category and then 
select the appropriate function. The 
list of supported functions in listed 
in Appendix A. 

To insert a cell, row, 
column or range 
reference 

Select Options > Insert reference 

This allows you to insert a reference 
to a single cell, a row of cells or a 
range of cells. This feature is useful 
in writing functions, for example 
when returning the SUM for a range 
of cells.  
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Edit your spreadsheet 
Step 1:  

Navigate to the cell you wish to edit or select multiple cells by referring 
to step 1 of formatting your spreadsheet (above). Do not press ‘Select’ 
or ‘Edit cell’ for the following actions.  If you are in cell editing mode 
press cancel. 

Step 2: 

To undo changes Select Options > Edit > Undo 

This allows you to undo the last change 
made.  You can undo multiple changes 
by repeating this step. 

To redo changes Select Options > Edit > Redo 

This allows you to redo the last change 
undone.  You can redo multiple times by 
repeating this step. 

To cut/copy a cell or 
range 

Select Options > Edit > Cut or Copy 

This allows you to cut/copy cell contents 
to the clipboard   that can then be 
pasted. 

To paste clipboard 
content 

Select Options > Edit > Paste 

This allows you to paste content to the 
highlighted cell. 

To clear cell content Select Options > Edit > Clear contents 

This allows you to clear cell contents,  
while retaining cell formatting. 

To clear cell 
formatting 

Select Options > Edit > Clear formatting 

This allows you to remove cell 
formatting only. 

To clear content and 
formatting 

Select Options > Edit > Clear all 

This allows you to remove all cell 
contents and formatting. 
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Preferences 

Auto-move Select Options > Preferences > Auto-move 

This allows you to change the direction of 
movement when entering data into cells. Setting  
this to  Off will keep the cursor on the same cell 
once the cell has been changed. 

Calculation Select Options > Preferences > Calculation 

This allows you to specify whether to automatically 
recalculate or to manually recalculate. 

 

 

Multiple Worksheets 
A spreadsheet can contain several worksheets. Quicksheet 
displays one worksheet at a time. When in view mode, the 
name of the current worksheet is displayed at the top of the 
status pane. To switch to another worksheet, select Options 
>Worksheet>Select, and use the scroll keys to select the 
desired worksheet. 

 

 

When in worksheet selection mode: 

• To view or edit the currently selected worksheet,  
select Options>Worksheet > Select 

• To reorder the selected worksheet, select  
Options >Worksheet > Reorder 

• To rename a worksheet, select Options > 
Worksheet > Rename 
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• To insert a new worksheet, select Options > 
Worksheet > Insert 

• To delete a worksheet, select Options > 
Worksheet > Delete 

• To recalculate a worksheet, select Options > 
Worksheet > Recalculate 

Feature Support for charts or graphs in Quicksheet 
Microsoft Excel 2007 (xlsx) file format supports multiple chart 
types. 
Of these, Quicksheet supports the following: 
• 2D Column charts 
• 3D Column Box charts 
• 3D Column Cylinder charts 
• 3D Column Pyramid charts 
• 2D line charts 
• 2D line charts with markers 
• 2D Scatter chart with lines 
• 2D Scatter chart with markers 
• 2D Scatter chart with lines and markers 
All Column typed charts support Clustered, Stacked, and 100% Stacked versions.  
 
Other chart types are not supported and result in a grey box being displayed to indicate there is a chart 
in the worksheet as shown in the screenshot to the right. 

The charts are shown floating on top of the grid view at the correct X Y co-ordinates. “Chartsheets”, 
where the entire worksheet is a chart are also supported.  

If the user updates the data of the chart, the chart will redraw to reflect the changes. The user can not 
add or delete charts and can also not modify chart properties such as size, position or add/delete data 
series in the chart. The legend (key) of a chart is not displayed. 

The older MS Excel 2003 chart types are also not supported. 

If a 2003 spreadsheet consists entirely of chartsheets, the opening of the spreadsheet will fail with an 
error note since there are no sheets in the workbook that can be displayed.  

Other Content 
Quicksheet does not display some advanced spreadsheet features such as pivot tables or macros. You 
can find a more comprehensive list of features not supported by this version of Quickoffice included in 
Appendix B. 
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Quickpoint Presentation Application 
 

Quickpoint is the presentation application for your phone. Quickpoint supports the .ppt, .pptx and .pps 
file formats. Quickpoint is optimized for your S60 phone. This section will help you understand how 
Quickpoint handles presentations and important differences from viewing presentations on your 
computer. 

Viewing Presentations 
Quickpoint provides the ability to view presentations in either the View or Edit screens. The View screen 
displays the presentation with graphics, while the Edit screen displays the presentation for editing. In 
addition to these two views, Quickpoint provides Outline and Notes modes that display the 
presentation’s outline and the speaker notes for each slide. To switch between the views, use the left 
and right scroll keys.  
 
New Features 
Quickpoint 6.2 now displays 32-bit PNG files with full transparency and includes performance 
optimization to enable viewing complex presentations.  

Slide View 
By default, Quickpoint opens a presentation in Slide view, and 
the slide is displayed in ‘fit to screen’ mode. To view the slides 
in full screen mode select Options > Full screen. The slide is 
then displayed in a full screen without the signal strength, title, 
or battery level or the identification of the soft keys. This view 
provides the maximum viewing area. To return to Slide view, 
tap the screen once (touchscreen devices) or press the right 
softkey (once on some devices, twice on others). To change the 
zoom level in Full screen view, press the middle softkey. Each 
press will increase the zoom level until you reach 300%, after 
which each press of the middle softkey will decrease the zoom 
level until you reach 100%. In Slide view, select Options > Zoom 
then zoom in or out by pressing the middle softkey. 
Alternatively if you wish to zoom in full screen mode, the 
Options button may still be used (though it’s not labeled) by 
selecting Options > Zoom in or Zoom out. Quickpoint supports 
zoom views between 100% and 300% 
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 The scroll key in Quickoffice 6 is used to pan your document when viewing at zoom levels 
greater than 100% 

The slide view displays images, tables, shapes with borders, color, text within objects with formatting 
and much more.  The following sections describe other features available in Quickpoint: 

 

Voice memo 
Quickpoint 6.2 has the ability to insert and playback voice memos.  To 
insert a voice memo select Options > Edit Slide, then in Slide Edit mode 
select Options > Insert > Voice memo.  Press Record to begin recording 
your voice memo and Stop to end recording.  This will insert a speaker icon 
onto the slide.  You can move this button by pressing the directional keys 
then pressing Accept to continue.  You can now format the icon 
appearance or delete the voice memo, but you cannot record over or alter 
the voice memo.  

To play a voice memo, return to the View screen and choose Options > 
Review voice memos then choose Options > Play.  

 

 

 

Fonts 
While the presentation may use many fonts, Quickpoint uses the system fonts on your phone. This may cause 
the presentation to appear somewhat differently from what you might see on your computer. However, if you 
edit the Presentation in the Outline mode and save the document, any original fonts should be retained – if you 
open your presentation on the computer again, it should appear the same as before. 

Animations & Transitions 
Quickpoint does not render animations and slide transitions. You can find a more comprehensive list of 
features not supported by this version of Quickoffice included in Appendix B. 

Hidden Slides 
It is possible to mark certain slides hidden within Microsoft PowerPoint. Quickpoint displays hidden slides. 

Master Slide 
It is not possible to view the Master Slide in Quickpoint. 
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Slide View Options 

Edit Objects: 
Step 1:  

Select Options > Edit slide to enter slide editing mode.  Press up or down on the Scroll button to select 
the appropriate object. Note:  Quickoffice Premier version 6.2 supports open and view for PowerPoint 
2007 files. Editing capabilities are not supported in the 6.2 version.  

Step 2: 

Note: Quickpoint will change menu selections to correspond with the object you are editing (i.e. 
Edit object may appear as Edit Textbox).  Some actions are specific to certain objects. The 
following is a list of menu selections available when a text object is selected: 

To change text Select Options > Edit Textbox> Edit text 

This allows you to change the text 
content of an object.  From the edit text 
screen you can change formatting.  
Press Options > Accept changes when 
finished. 

To move text Select Options > Edit Textbox > Move 

This allows you to move the text box up, 
down, left, or right.  (Note: to move 
objects faster, press and hold the 
navigation key in the direction you wish 
to move the object) 

To resize text Select Options > Edit Textbox > Resize 
or Resize evenly 

This allows you to resize the text box.  
Resize evenly will change the width and 
height proportionally. 

To rotate text Select Options > Edit Textbox > Rotate 

This allows you to rotate clockwise or 
counterclockwise by pressing right or 
left respectively.  Also, pressing up or 
down will rotate in 45 degree 
increments. 
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To flip text Select Options > Edit Textbox > Flip 
horizontally or vertically 

This allows you to flip the object either 
horizontally or vertically. 

To reorder text Select Options > Edit Textbox > Reorder 

This allows you to bring objects forward 
or back by pressing down or up 
respectively. 

To change font 
style 

Select Options > Edit Textbox > Font 
style 

This allows you to change text in terms 
of bold, italics, underline, and 
super/subscript. 

To change font Select Options > Edit Textbox > Font 

This allows you to change the font, size, 
and color of text in a text box. 

To change 
paragraph style 

Select Options > Edit Textbox > 
Paragraph 

This allows you to change the alignment, 
line spacing, space before and after 
paragraph, and bulleting of a text box. 

To change text 
properties 

Select Options > Edit Textbox > 
Properties 

This allows you to change fill and line 
style as well as specific size, position, 
and anchor point of text. 

To insert new 
object 

In Edit Slide mode, Select Options > 
Insert >Select Object 

This allows you to insert a textbox, 
image, autoshape, table, comment, or 
voice memo.   
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Edit presentation 
Step 1:  

Select Options > Edit slide to enter slide editing mode. 

Step 2: 

To undo changes Select Options > Edit > Undo or 
Redo 

This allows you to undo or redo 
changes made (Note: you can also 
undo/redo from view mode by 
selecting Options > Undo or Redo) 
Redo is only available after an Undo 

operation 

To delete object Select Options > Edit > Delete 

 

To insert new slide Select Options > Slide > Insert new 
slide 

This allows you to insert a new slide 
(Note: you can also insert a new 
slide from view mode). 

To delete a slide Select Options > Slide > Delete slide 

This allows you to remove a slide 
from the presentation. 

To move slide Select Options > Slide > Move slide 
up or down 

This allows you to reorder slides in 
slide mode. 
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View presentation  
 

(Note: the following is performed in view mode.  If you are in edit mode press Back. 

To zoom in or out Select Options > Zoom 

This will allow you to zoom in or out 
by pressing up or down respectively. 

To go to a specific 
slide 

Select Options >Go to slide > Slide 
number 

This will open a dialog allowing you 
to insert a specific slide number to 
go to. 

To pan In zoom view at  greater than 100%, 
press the right, left, up and down 
scroll buttons. 

This will allow you to pan around a 
slide by pressing the direction you 
wish to pan. 

To review 
comments 

Select Options > Review comments 

This will allow you to view any 
comments contained within the 
presentation. 

To review voice 
notes 

Select Options > Review voice 
memos 

This will allow you to listen to any 
voice memo within the presentation 
(Note: See voice memos under Slide 
View above for more information). 
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Outline Mode Options 
 

Quickoffice views occasionally have subsets that allow 
you to view content differently than you do in Microsoft 
Office products. Outline mode in Quickpoint displays 
the title and body of each slide in a hierarchical view. To 
get into Outline mode, with the document in the View 
screen, press the right scroll button. The title bar will 
display “Outline”, indicating the mode of the View 
screen. To expand or collapse each entry, select an item 
and then choose Options > Expand & collapse > Expand 
or Collapse.  You can also collapse or expand all entries.   

 

 

 

 

 

If the selected item in Outline mode is expanded, the submenu will present an option to Collapse or 
Collapse all”. The outline view displays any formatting, such as Font size, Bold, Italics, Underline, Color 
applied to the title or body.  

Note: Outline view does not display text within graphics. To view the text within graphics, use the Slide 
view. 

Editing in Outline Mode 
You can easily edit the outline text or even the 
formatting by pressing the scroll key or by choosing 
Options > Edit outline text. This displays the text from 
the current entry which can then be edited 
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 Any change made to the outline text is also applied to the slide view. 

Notes Mode 
The Notes mode displays the speaker notes from each 
slide. The speaker notes can be edited by pressing the 
right scroll key twice from the View screen. To edit 
notes, select Options > Edit notes text. If you are in the 
Edit screen, remember to press the Back button to 
return to View screen.   
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Appendix A: List of Functions Supported by Quicksheet 
 

 

Function 

ABS 

ACOS 

ACOSH 

ADDRESS 

AND 

ASIN 

ASINH 

ATAN 

ATAN2 

ATANH 

AVEDEV 

AVERAGE 

CHAR 

CHOOSE 

CODE 

COLUMNS 

CONCATENATE 

COS 

COSH 

COUNT 

COUNTA 

COUNTBLANK 

DATE  

DATEVALUE  

DAY  

DAYS360  

DDB 

DEGREES 

ERROR.TYPE 

EXACT 

EXP 

FACT 

FALSE 

FIND 

FV  

HLOOKUP  

HOUR  

IF 

INDEX 

INT 

IPMT  

IRR 

ISBLANK  

ISERR 

ISERROR  

ISLOGICAL  

ISNA 

ISNONTEXT 

ISNUMBER  

ISREF 

ISTEXT  

KURT 

LARGE 

LEFT 

LEN  

LN 

LOG 

LOG10 

LOWER  

MAX 

MID  

MIN 

MINUTE  

MOD 

MONTH  

N 

NOT 

NOW 

NPER  

NPV  

OR 

PI 

PMT  

POWER 

PPMT  

PRODUCT 

PROPER 

PV  

RADIANS 

RAND 

RATE  

REPLACE 

REPT 

RIGHT  

ROUND 

ROUNDDOWN 

ROUNDUP 

ROWS 

SECOND  

SIN 

SINH 

SKEW 

SLN 

SMALL 

SQRT 

STDEV 

STDEVA 

STDEVP 

STDEVPA 

SUM 
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SYD 

T 

TAN 

TANH 

TIME  

TIMEVALUE  

TODAY  

TRIM 

TRUE 

TRUNC 

TYPE 

UPPER  

VALUE 

VAR 

VARA 

VARP 

VARPA 

VLOOKUP 

WEEKDAY  

YEAR  
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Appendix B: List of Features Not Currently Supported By Quickoffice 6.2 

Quickword 
The following features are not viewable in Quickword 6.2 

Comments 
Footnotes, Endnotes 
Bookmarks 
References 
Embedded files 
Macros & Forms 
Multi-column layout 
 

Quicksheet 
The following features are not viewable in Quicksheet 6.2 

Comments 
Ability to sort or filter data 
Macros 
Pivot tables 
Grouping 
Header and Footer 
Embedded Objects including images 
 

Quickpoint 
The following features are not viewable in Quickpoint 6.2 

Transitions 
Embedded movie or sound clip 
Animation 
Master 
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